Cómo saber si un texto se encuentra en una celda de Excel

Cómo saber si un texto se encuentra en una celda de ExcelHace unos días me preguntaron Cómo saber si un texto se encuentra en una celda de Excel, es decir, si se tiene un listado en Excel y se requiere saber en qué celdas se encuentra una información específica o texto determinado, que Excel identifique las celdas que contienen el valor buscado.

Para resolver esta inquietud muchos van directamente a la hoja de cálculo de Excel  y aplican la función BuscarV con el fin de saber si un texto se encuentra en una celda de Excel, lastimosamente, esta función no es la adecuada para realizar esta búsqueda, se recomiendo utilizar la función CONTAR.SI, ya que esta función permite identificar cuantas veces se repito un texto en una celda o en un rango de celdas, teniendo en cuenta, que si no existe una coincidencia o no encuentra el texto en la celda o rango de celdas, el valor retornado será, si por el contrario el texto si encuentra, retornará la cantidad de veces que se encuentre.

La sintaxis de la función CONTAR.SI es la siguiente:

= SI(CONTAR.SI(E5;”*” & “Leche” & “*”)>0;”SI”;”NO”)

Para saber si un texto se encuentra en una celda de Excel se recomienda implementar los comodines, en este caso para dar solución a la inquietud se utiliza el comodín asterisco (*), el cual permite remplazar uno o varios caracteres en Excel.

Es importante siempre evaluar las distintas posibilidades que pueden darse en una situación en Excel, ya que diferentes personas pueden dar solución a este caso de forma distinta, solo que muchos asumen que el texto o la palabras buscado se encontrará siempre al comienzo del texto o que lo que se busca, no se encuentra con texto adicional, para este caso de saber si un texto se encuentra en una celda de Excel, se evalúan estas posibilidades y se da una solución óptima, de acuerdo a lo requerido.

A continuación el vídeo explicativo paso a paso:

1) Suscríbete en nuestro Canal: https://goo.gl/FrswaC

2) Suscríbete http://goo.gl/zNqh0o a este curso gratuito para aumentar tu productividad en Excel un 80% y obtén 4 regalos adicionales al suscribirte a este curso.

3) Accede a la Zona VIP y descarga el archivo Excel del vídeo: http://goo.gl/VFpq2R

Artículos anteriores:

  1. Sumar celdas por color en Excel – Parte II
  2. Cumplir meta de venta – Buscar Objetivo de Excel
  3. Los 7 hábitos de la gente altamente efectiva en Excel
  4. Crear Libro de macros personal PERSONAL.XLSB
  5. Convertir Minúsculas a Mayúsculas en Excel

Comments

  1. By jose

    Responder

    • Responder

  2. By Alfonso jose

    Responder

    • Responder

  3. By osvaldo

    Responder

  4. By César Cristancho

    Responder

  5. By Adriana Ramiraz Torres

    Responder

    • Responder

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *